Advice and answers from the BitPay Team

Error: Pairing Code "Invalid configuration for path "bitpay.keystorage": "\Bitpay\Storage\MagentoStorage" does not implement "Bitpay\Storage\StorageInterface"

This issue arises if you do not have PHP >= 5.3.7 installed and are also using a version of php that is not supported. See http://php.net/eol.php for reference.

Did this answer your question?